Pokemon GO en Android 4.2 y 4.1


La fiebre de Pokemon no tiene limites, esta aplicación se ha vuelto la mas popular del momento y la mas solicitada, sin embargo no a todos les funciona debido a los requerimientos que esta aplicación requiere.

La aplicación es funcional solamente en equipos con android 4.4 en adelante y con giroscopio, pero la traba mas evidente es el android que tenemos, en el caso particular de México aun hay millones de personas que usan el android 4.2/4.1 debido a que los equipos que mas se adquieren en este país son de gama media por lo cual los equipos que se compran no cuentan con el soporte para actualizar a 4.4, 5.0 o 6.0.

Muchas personas andan en busca de tutoriales para hacer funcionar esta aplicación en sus dispositivos.

PERO OJO:
Las aplicaciones que andan circulando en la red donde supuestamente Pokemon Go es funcional en dispositivos con android 4.2/4.1 resultan ser malware para tu teléfono.

Youtube se ve inundado de supuestas aplicaciones que hacen que Pokemon Go funcione en tu celular lo cual es completamente falso.

Niantic quien es la desarrolladora del juego no ha hablado acerca del desarrollo de una version para android 4.2 por lo cual si tu teléfono no cuenta con este requerimiento es imposible instalarlo al menos de forma oficial.

Los requerimientos para que la aplicación funcione correctamente no son muy exigentes pero lamentablemente es un requerimiento fundamental el tener  una version de android superior a la 4.4.
Lo recomendable es esperar a que Niantic se decidaa sacar una version para android 4.2 o comprarse otro telefono.